I'm having trouble upgrading PHP using yum (Plesk 8.6.0 - just updated via control panel - on 64-bit FC6).
I've followed the instructions here:
But I get the following error when I run 'yum update php' or 'yum update':
Error: Missing Dependency: php < 5.2.0 is needed by package php-sqlite
This is very frustrating, because I really need to run 5.2.x - and I don't even need sqlite...
So I tried removing sqlite with 'yum remove sqlite' - and it then wants me to remove 95 other dependent packages, including all the PSA packages (plesk stuff), httpd, php, etc - which I'm pretty sure I don't want to do!
thanks in advance,