store | blogs | forums | twitter | facebook | wiki | downloads | support portal
Atomic Secure Linux
It is currently Fri Dec 19, 2014 6:03 am

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: conflicts with file from package psa-php4
Unread postPosted: Sun Mar 22, 2009 5:46 pm 
Offline
New Forum User
New Forum User

Joined: Sun Mar 22, 2009 5:02 pm
Posts: 2
hi,

I am facing an issue while upgrading PHP4 to PHP5 on CentOS4. I have upgraded PHP on CentOS many times but this time it is not working. I have downloaded all required RPMs in a directory and I am getting this error while installing.

[root@server php5]# rpm -Uvh php-*
warning: php-5.2.9-2.el4.art.i386.rpm: V3 DSA signature: NOKEY, key ID 5ebd2744
Preparing... ########################################### [100%]
file /usr/bin/php-cgi from install of php-cli-5.2.9-2.el4.art conflicts with file from package psa-php4 -cgi-4.3.10-2

Server spces:
[root@server php5]# cat /etc/redhat-release
CentOS release 4.4 (Final)
[root@server php5]# uname -i
i386

Please help


Top
 Profile  
 
 Post subject: Re: conflicts with file from package psa-php4
Unread postPosted: Sun Mar 22, 2009 6:39 pm 
Offline
New Forum User
New Forum User

Joined: Sun Mar 22, 2009 5:02 pm
Posts: 2
hi there,

i think i have fixed it on my own, I have removed psa-php4-cgi-4.3.10-2 then installed all RPMs and it is done.

#rpm -e psa-php4-cgi-4.3.10-2


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group