store | blogs | forums | twitter | facebook | wiki | downloads | support portal
Atomic Secure Linux
It is currently Wed Aug 20, 2014 2:48 am

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Missing Dependency
Unread postPosted: Sun Jan 09, 2011 1:27 pm 
Offline
Forum Regular
Forum Regular

Joined: Sat Dec 11, 2004 2:33 pm
Posts: 239
Location: South Africa
Hello,

I just tried to update with yum and recived the following error.

1:php-eaccelerator-5.2.16_0.9.6.1-1.el5.art.i386 from installed has depsolving problems
--> Missing Dependency: php = 5.2.16 is needed by package 1:php-eaccelerator-5.2.16_0.9.6.1-1.el5.art.i386 (installed)

Any suggestions?

--> Running transaction check
---> Package asl-php.i386 0:5.2.17-1.el5.art set to be updated
---> Package asl-php-cli.i386 0:5.2.17-1.el5.art set to be updated
---> Package asl-php-common.i386 0:5.2.17-1.el5.art set to be updated
---> Package asl-php-gd.i386 0:5.2.17-1.el5.art set to be updated
---> Package asl-php-mysql.i386 0:5.2.17-1.el5.art set to be updated
---> Package asl-php-pdo.i386 0:5.2.17-1.el5.art set to be updated
--> Processing Dependency: php = 5.2.16 for package: php-eaccelerator
---> Package php.i386 0:5.2.17-1.el5.art set to be updated
---> Package php-cli.i386 0:5.2.17-1.el5.art set to be updated
---> Package php-common.i386 0:5.2.17-1.el5.art set to be updated
---> Package php-devel.i386 0:5.2.17-1.el5.art set to be updated
---> Package php-gd.i386 0:5.2.17-1.el5.art set to be updated
---> Package php-imap.i386 0:5.2.17-1.el5.art set to be updated
---> Package php-mbstring.i386 0:5.2.17-1.el5.art set to be updated
---> Package php-mcrypt.i386 0:5.2.17-1.el5.art set to be updated
---> Package php-mhash.i386 0:5.2.17-1.el5.art set to be updated
---> Package php-mysql.i386 0:5.2.17-1.el5.art set to be updated
---> Package php-pdo.i386 0:5.2.17-1.el5.art set to be updated
---> Package php-snmp.i386 0:5.2.17-1.el5.art set to be updated
---> Package php-soap.i386 0:5.2.17-1.el5.art set to be updated
---> Package php-tidy.i386 0:5.2.17-1.el5.art set to be updated
---> Package php-xml.i386 0:5.2.17-1.el5.art set to be updated
---> Package php-xmlrpc.i386 0:5.2.17-1.el5.art set to be updated
--> Finished Dependency Resolution
1:php-eaccelerator-5.2.16_0.9.6.1-1.el5.art.i386 from installed has depsolving problems
--> Missing Dependency: php = 5.2.16 is needed by package 1:php-eaccelerator-5.2.16_0.9.6.1-1.el5.art.i386 (installed)
Error: Missing Dependency: php = 5.2.16 is needed by package 1:php-eaccelerator-5.2.16_0.9.6.1-1.el5.art.i386 (installed)
You could try using --skip-broken to work around the problem
You could try running: package-cleanup --problems
package-cleanup --dupes
rpm -Va --nofiles --nodigest

_________________
Mark Brindley
2Large Networks - Web solutions that work


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group