store | blogs | forums | twitter | facebook | wiki | downloads | support portal
Atomic Secure Linux
It is currently Tue Oct 21, 2014 4:42 am

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Plesk 10.2.0 Autoinstaller Fails / PHP ionCube Loader Issue
Unread postPosted: Thu May 26, 2011 8:10 pm 
Offline
Forum User
Forum User

Joined: Thu Apr 07, 2011 11:51 am
Posts: 10
Location: Buffalo, NY
First off all, thanks to Atomic and this great community. I'm not an expert on managing my company's server but I know enough to be dangerous because of these forums/wiki pages.

Today I ran yum upgrade on my server to update all components (specifically to upgrade to PHP 5.3). All my sites are working correctly (so far) which is great. I noticed there was an update to Plesk so I ran the autoinstaller and got this message:

Quote:
ERROR: Unable to proceed with the installation until the package php-ioncube-loader-1:4.0.5-1.el5.art.i386 is removed from the system.
Not all packages were installed.
Please resolve this issue and try installing the packages again.
If you cannot resolve the issue on your own, contact product technical support for assistance.


Not sure what's the proper way to proceed. Thanks in advance for any help.


Top
 Profile  
 
 Post subject: Re: Plesk 10.2.0 Autoinstaller Fails / PHP ionCube Loader Is
Unread postPosted: Fri May 27, 2011 9:51 am 
Offline
Atomicorp Staff - Site Admin
Atomicorp Staff - Site Admin

Joined: Wed Dec 31, 1969 8:00 pm
Posts: 7935
Location: earth
Yeah the plesk autoinstaller isnt dynamic like yum is, so it looks like they're out of date again. I'd wait a few days to see if they update their system and try again


Top
 Profile  
 
 Post subject: Re: Plesk 10.2.0 Autoinstaller Fails / PHP ionCube Loader Is
Unread postPosted: Wed Jun 01, 2011 8:40 am 
Offline
New Forum User
New Forum User

Joined: Wed Jun 01, 2011 8:37 am
Posts: 1
Location: France
1/ wget http://autoinstall.plesk.com/PSA_10.2.0 ... x86_64.rpm

2/ rpm -U php5-ioncube-loader-4.0.7-11032115.x86_64.rpm
3/ /etc/init.d/psa restart

Again


Top
 Profile  
 
 Post subject: Re: Plesk 10.2.0 Autoinstaller Fails / PHP ionCube Loader Is
Unread postPosted: Sat Jun 25, 2011 10:51 am 
Offline
Forum User
Forum User

Joined: Sat Jun 25, 2011 5:37 am
Posts: 5
Location: Glasgow, Scotland
Thanks :D , this helped with fixing my issue with the following:
Code:
Failed loading /usr/lib64/php/modules//php_ioncube_loader_lin_5.1_x86_64.so:  /usr/lib64/php/modules//php_ioncube_loader_lin_5.1_x86_64.so: undefined symbol: zend_error_noreturn
after upgrading php to 5.3.6 using the atomic repo on Plesk SBP 10.2


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group