store | blogs | forums | twitter | facebook | wiki | downloads | support portal
Atomic Secure Linux
It is currently Fri Nov 28, 2014 1:34 am

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 43 posts ]  Go to page Previous  1, 2, 3
Author Message
 Post subject:
Unread postPosted: Sat Feb 16, 2008 2:18 pm 
Offline
Long Time Forum Regular
Long Time Forum Regular

Joined: Thu Dec 09, 2004 11:19 am
Posts: 2107
Scott, I know this is off-topic but if you are going to do anything to do with backup you *need* to integrate Amazon S3 as a remote backup/restore repo.

I've been using it to backup a good 20GB per month (10GB full backup plus slightly more than 1GB of incremental backup each day on a seven day cycle) and it costs me all of $8 or so per month. Backup speeds for us (UK based) to the EU servers is very high. I've been using a Ruby script to do it which basically acts like rsync.

Faris.


Top
 Profile  
 
 Post subject:
Unread postPosted: Sat Feb 16, 2008 6:44 pm 
Offline
Atomicorp Staff - Site Admin
Atomicorp Staff - Site Admin

Joined: Wed Dec 31, 1969 8:00 pm
Posts: 7959
Location: earth
By all means, code something up for it. The source is all there


Top
 Profile  
 
 Post subject:
Unread postPosted: Sat Feb 16, 2008 6:57 pm 
Offline
Long Time Forum Regular
Long Time Forum Regular

Joined: Thu Dec 09, 2004 11:19 am
Posts: 2107
Fine. I'll take that as a challenge :-)

Faris.


Top
 Profile  
 
 Post subject: Atomic Yum GUI error
Unread postPosted: Sun Feb 17, 2008 3:34 am 
Offline
Forum Regular
Forum Regular

Joined: Tue Jan 15, 2008 3:57 am
Posts: 478
Location: Netherlands
I get Atomic Yum (GUI) errors on three servers: (it worked fine yesterday!)

Error in exec command!
/usr/bin/sudo /usr/bin/yum list updates
Loading "repolist" plugin
Loading "installonlyn" plugin
Setting up repositories

On the promt:

Upgrading all packages with command yum -y update ..
Loading "repolist" plugin
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
http://www.atomicorp.com/channels/plesk ... repomd.xml: [Errno 14] HTTP Error 404: Not Found
Trying other mirror.
Error: Cannot open/read repomd.xml file for repository: plesk
.. upgrade failed!

_________________
best regards,

http://hosting.ber-art.nl
Professional Secure Linux Plesk Hosting


Top
 Profile  
 
 Post subject:
Unread postPosted: Sun Feb 17, 2008 9:28 am 
Offline
Atomicorp Staff - Site Admin
Atomicorp Staff - Site Admin

Joined: Wed Dec 31, 1969 8:00 pm
Posts: 7959
Location: earth
Heh, yeah when I was updating the plesk channel yesterday (because of the key bug in Plesks updater) I forgot to put centos up. Its processing as I write this, so it should be done shortly.


Top
 Profile  
 
 Post subject:
Unread postPosted: Mon Feb 18, 2008 4:19 am 
Offline
Forum Regular
Forum Regular

Joined: Tue Jan 15, 2008 3:57 am
Posts: 478
Location: Netherlands
Thx! :)

_________________
best regards,

http://hosting.ber-art.nl
Professional Secure Linux Plesk Hosting


Top
 Profile  
 
 Post subject:
Unread postPosted: Tue Apr 01, 2008 3:17 pm 
Offline
Forum User
Forum User

Joined: Sat Feb 16, 2008 7:22 am
Posts: 24
yes, I get the same message:

Error in exec command!
/usr/bin/sudo /usr/bin/yum list updates
Setting up repositories


Top
 Profile  
 
 Post subject:
Unread postPosted: Wed Apr 02, 2008 7:30 am 
Offline
Forum User
Forum User

Joined: Sat Feb 16, 2008 7:22 am
Posts: 24
from command line:


Setting up repositories
http://update.onlinehome-server.com/dis ... repomd.xml: [Errno 4] IOError: <urlopen error (113, 'No route to host')>
Trying other mirror.
Error: Cannot open/read repomd.xml file for repository: updates-released


Top
 Profile  
 
 Post subject:
Unread postPosted: Wed Apr 02, 2008 8:15 am 
Offline
Forum User
Forum User

Joined: Sat Feb 16, 2008 7:22 am
Posts: 24
no idea how the 1and1 settings got back into the yum.conf file, anyway, I corrected so it looks into yum.repos.d

So it works now. Thanks.


Top
 Profile  
 
 Post subject:
Unread postPosted: Tue Sep 16, 2008 6:18 am 
Offline
Forum User
Forum User

Joined: Wed Jan 09, 2008 12:25 pm
Posts: 12
Hello

I am trying to install Atomic Yum I have CentOS 5.2. I try running yum install atomic-yum. I get the following error:

Resolving Dependencies
--> Running transaction check
---> Package atomic-yum.noarch 0:0.4-2.el5.art set to be updated
--> Processing Dependency: yum-repolist for package: atomic-yum
--> Finished Dependency Resolution
Error: Missing Dependency: yum-repolist is needed by package atomic-yum

I check the following channels:


addons CentOS-5 - Addons enabled
asl-2.0 Atomicorp - - Atomic Secured Linux enabled
atomic CentOS / Red Hat Enterprise Linux 5 enabled
base CentOS-5 - Base enabled
dell-hardware-a Dell unofficial hardware repository enabled
dell-hardware-m Dell unofficial hardware repository enabled
extras CentOS-5 - Extras enabled
plesk Plesk Server Administrator enabled
updates CentOS-5 - Updates enabled

Where do I get yum-repolist

Many Thanks

Graham


Top
 Profile  
 
 Post subject:
Unread postPosted: Tue Sep 16, 2008 8:29 am 
Offline
Atomicorp Staff - Site Admin
Atomicorp Staff - Site Admin

Joined: Wed Dec 31, 1969 8:00 pm
Posts: 7959
Location: earth
The package could use a dependency refresh on our side, yum-repolist was merged into yum not so long ago. Should be an update out for that later today


Top
 Profile  
 
 Post subject: Re: Atomic Yum GUI error
Unread postPosted: Tue Nov 11, 2008 6:27 am 
Offline
Forum User
Forum User

Joined: Sun Jun 18, 2006 2:34 am
Posts: 24
BerArt wrote:
I get Atomic Yum (GUI) errors on three servers: (it worked fine yesterday!)

Error in exec command!
/usr/bin/sudo /usr/bin/yum list updates
Loading "repolist" plugin
Loading "installonlyn" plugin
Setting up repositories

On the promt:

Upgrading all packages with command yum -y update ..
Loading "repolist" plugin
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
http://www.atomicorp.com/channels/plesk ... repomd.xml: [Errno 14] HTTP Error 404: Not Found
Trying other mirror.
Error: Cannot open/read repomd.xml file for repository: plesk
.. upgrade failed!


I am getting the same error on our newly enabled ASL centos4 VPS.

# yum update
Loading "repoheader" plugin

repo id repo name status
======= ========= ======
addons CentOS-4 - Addons enabled
asl-2.0 Atomicorp - - Atomic Secured Linux enabled
atomic CentOS / Red Hat Enterprise Linux 4 enabled
base CentOS-4 - Base enabled
extras CentOS-4 - Extras enabled
plesk Plesk Server Administrator enabled
update CentOS-4 - Updates enabled

Setting up Update Process
Setting up repositories
http://www.atomicorp.com/channels/plesk ... repomd.xml: [Errno 14] HTTP Error 404: Not Found
Trying other mirror.
Cannot open/read repomd.xml file for repository: plesk
failure: repodata/repomd.xml from plesk: [Errno 256] No more mirrors to try.
Error: failure: repodata/repomd.xml from plesk: [Errno 256] No more mirrors to try.


Top
 Profile  
 
 Post subject:
Unread postPosted: Tue Nov 11, 2008 6:53 am 
Offline
Forum User
Forum User

Joined: Sun Jun 18, 2006 2:34 am
Posts: 24
Ok, fixed yum - thanks http://www.atomicorp.com/channels/plesk/README


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 43 posts ]  Go to page Previous  1, 2, 3

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group