store | blogs | forums | twitter | facebook | wiki | downloads | support portal
Atomic Secure Linux
It is currently Wed Sep 03, 2014 2:58 am

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: moodle error ( requires php > 4.3 < 5.0 )
Unread postPosted: Thu Jun 19, 2008 2:41 pm 
Offline
Forum User
Forum User

Joined: Wed Jun 06, 2007 10:49 am
Posts: 94
Hello all,

i want to install moodle from the application vault, but it seems that it requires php version 4.3 or higher or php 5.0 or lower

I have php 5.2.6 :S what's the trick ?

thanks


Top
 Profile  
 
 Post subject:
Unread postPosted: Sun Jun 22, 2008 2:58 pm 
Offline
Forum User
Forum User

Joined: Sat May 24, 2008 5:00 pm
Posts: 41
Location: VA
I'm not sure which version of PSA you're running, or which version or where you got your appvault packages, so really I'm going on a limb here...

PSA v8.4 w/ psa-appvault-* packages directly from the Plesk udpater seem to not have this issue. I think Scott is still working on his PSA 8.4 packages if you happened to get them from the Atomic-PSA archive.

If that's the case, simply yum -y remove psa-appvault-*, and then go into the GUI and grab your webapps directly from Plesk and you should be set.


Top
 Profile  
 
 Post subject:
Unread postPosted: Wed Jun 25, 2008 6:18 am 
Offline
Forum User
Forum User

Joined: Wed Jun 06, 2007 10:49 am
Posts: 94
hello,

yes, I'm using psa 8.4 but the app vault is from PSA , not from atomic repo

anyway the php version that I use is from atomic of course

thanks,


Top
 Profile  
 
 Post subject:
Unread postPosted: Wed Jun 25, 2008 7:18 am 
Offline
Atomicorp Staff - Site Admin
Atomicorp Staff - Site Admin

Joined: Wed Dec 31, 1969 8:00 pm
Posts: 7893
Location: earth
Do you know if moodle is compatible with php 5.2.x? Its possible they might have marked it up that way because it isnt.


Top
 Profile  
 
 Post subject:
Unread postPosted: Wed Jun 25, 2008 8:23 am 
Offline
Forum User
Forum User

Joined: Wed Jun 06, 2007 10:49 am
Posts: 94
the moodle 1.8 version from app vault forces to use php <= 5.0 but I have other moodle installs ( uploading content and installing, not from app vault ) and it works with my version of php ( 5.2.6 )

thanks,


Top
 Profile  
 
 Post subject:
Unread postPosted: Wed Jun 25, 2008 10:02 am 
Offline
Atomicorp Staff - Site Admin
Atomicorp Staff - Site Admin

Joined: Wed Dec 31, 1969 8:00 pm
Posts: 7893
Location: earth
Sounds like they just marked the RPM up wrong then.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group