[Nucleus] PHP 5.3.29-28 (Security Update)

May 21, 2015

Written by: Scott Shinn

Please note this is an important security update. It is highly recommended to upgrade to to version 5.3.29-28 PHP, and PHP Panda.

Changelog
– Security fix for CVE-2014-9709
– Security fix for CVE-2015-2301
– Security fix for CVE-2015-2783

Additionally, the following CVE does *NOT* effect Nucleus builds of PHP:

* CVE-2015-1352


Protect Your Server Now

©2015 Atomicorp, All Rights Reserved

twitterfacebook