Atomic Secured Linux™ 4.0.14 (Johnny Cab)

August 17, 2015

Written by: Jim Godwin

Atomic Secured Linux™ 4.0.14 (Johnny Cab) now available!

Release Notes

This is a maintenance update to ASL 4.0.14

Changelog

  • Enhanced IPS reporting for CVE-2015-5477
  • Bugfix #1873 – Adds SSLProxyEngine setting to twaf when end point is https
  • Bugfix #1872 – changing tlsserverciphers and tlsclientciphers permissions breaks qmail
  • Bugfix #xxxx – Corrects local IP list in ASL Web on el7

To Upgrade

1) aum -u

2) asl -s -f


Protect Your Server Now

©2015 Atomicorp, All Rights Reserved

twitterfacebook