Toggle mobile navigation

The New IT Environment

"The New IT Environment: Security Challenges in Cloud Computing" View the full whitepaper here: The New IT Environment [...]

Read More

psa-proftpd 1.3.4a

This update has been duplicated in both the Atomic and ASL repositories. Changelog 1.3.4a--------- + Fixed mod_load/mod_wrap2 build issues. 1.3.4--------- + New "NoEmptyFragments" [...]

Read More

[asl-2.0] Clamav 0.97

Note: This package is duplicated in the Atomic channel.   Changelog * libclamav/vba_extract.c: fix error path double free (bb#2486) * libclamav/phishcheck.c: fix some missed safeb [...]

Read More

[asl-2.0] dazuko for 2.6.32.27

Changelog Add support for 2.6.32.27 kernels   To upgrade yum upgrade dazuko kmod-dazuko or yum upgrade dazuko kmod-dazuko-PAE [...]

Read More

[asl-2.0] open-vm-tools for 2.6.32.27

Changelog Add support for 2.6.32.27 kernels   To upgrade: yum upgrade open-vm-tools [...]

Read More

[asl-2.0] rkhunter 1.3.8-1

This package is duplicated in both the atomic and asl-2.0 repos. New: - It is now possible to whitelist specific rootkit strings in specific files using the RTKT_FILE_WHITELIST opt [...]

Read More

[asl-2.0] psa-proftpd 1.3.3c-2 for Plesk 10

This is a minor update to psa-proftpd 1.3.3 to support Plesk 10 environments. Note: This package is also duplicated in the [atomic] channel.   Changelog: - This package obsoletes [...]

Read More

[asl-2.0] psa-proftpd 1.3.3c

Atomicorp Security Advisory Level: Moderate to High   This is an important security update for psa-proftpd. Versions from 1.2.10rc1 to 1.3.3b are vulnerable to certain classes of [...]

Read More

Latest Tweets

×